Dashboard might be unavailable
Resolved
Nov 24 at 03:51pm CST
The issue with the Fingerprint Portal has been resolved.
Affected services
Updated
Nov 24 at 01:01pm CST
Our team is continuing to work on resolving the issue with the Fingerprint Portal. We have narrowed down the potential causes and are hoping to have a resolution soon. Login and some portal functions remain impacted.
All other services are operating normally.
Affected services
Updated
Nov 24 at 10:37am CST
Our team is continuing to work on resolving the issue with the Fingerprint Portal. Login and some portal functions remain impacted.
All other services are operating normally.
Affected services
Updated
Nov 24 at 07:21am CST
Our team continues to investigate the issue impacting the Fingerprint Portal.
Portal login is still unavailable at this time, but all identification services and APIs remain fully operational.
Affected services
Created
Nov 24 at 06:46am CST
We’re currently experiencing an issue affecting the Fingerprint Portal. Login is temporarily unavailable, and some portal actions may not work as expected.
All identification services and related APIs remain fully operational and are not affected.
Affected services