Custom subdomains degraded performance
Resolved
Nov 18 at 08:49am CST
The incident impacting custom subdomains infrastructure has been resolved.
Cloudflare has mitigated their underlying issue and our traffic, error rates, and latency for custom subdomains have returned to normal levels.
Our core API endpoints were unaffected throughout. We will continue to monitor, but no further impact is expected.
Affected services
Created
Nov 18 at 06:30am CST
We are currently experiencing degraded performance on our custom subdomains infrastructure. A small subset of requests may see increased latency or intermittent errors. This is likely caused by service interruptions from Cloudflare. Our core API endpoints remain fully operational.
Affected services