Back to overview
Degraded

Event Storage System Issue

Oct 29 at 01:05pm CDT
Affected services
Dashboard
Website
Server API - Global (US)

Resolved
Oct 29 at 01:53pm CDT

We have rolled back the change that triggered the incident and have fully recovered.

Created
Oct 29 at 01:05pm CDT

We are currently investigating an issue with our event storage system, at this time our Server API is impacted as well as certain dashboard capabilities such as search, CSV export.