Downtime in the US region
Resolved
Oct 20 at 06:59am CDT
We are now fully back to normal operation.
Affected services
Updated
Oct 20 at 06:40am CDT
The underlying issue has been resolved. Our services are back to normal. Webhooks are being processed with a delay.
Affected services
Updated
Oct 20 at 06:19am CDT
We see error rates going down and we expect to return to fully operational shortly.
Affected services
Updated
Oct 20 at 05:07am CDT
Our services are coming back to normal operation and should be fully operative shortly.
Affected services
Updated
Oct 20 at 04:38am CDT
We started seeing gradual decrease in error rates. We are making everything possible to speed up the recovery.
Affected services
Updated
Oct 20 at 04:10am CDT
AWS identified the issue to be related to DNS resolution of the DynamoDB API endpoint in US-EAST-1. We don't have an ETA for resolution now.
Affected services
Updated
Oct 20 at 03:09am CDT
The underlying issue is AWS outage in the us-east-1 region: https://health.aws.amazon.com/health/status
Affected services
Created
Oct 20 at 01:47am CDT
Majority of our services in the US region are currently being impacted by an underlying issue with a vendor that we are actively investigating.
Affected services