Back to overview
Degraded
Identification Service Degraded
Oct 16 at 12:57pm CDT
Affected services
Identification - Global (US)
Resolved
Oct 16 at 01:28pm CDT
We have issued a fix for all regions, all systems are operational.
Affected services
Updated
Oct 16 at 01:08pm CDT
We have identified the cause of the increased error rate and are issuing a fix.
Affected services
Created
Oct 16 at 12:57pm CDT
We are investigating increased error rates for a small percentage of traffic to our identification service. We are investigating the issue now.
Affected services