Back to overview
Degraded
Webhook Delivery Degraded in the US region.
Sep 09 at 09:53pm CDT
Affected services
Webhooks
Resolved
Sep 09 at 11:02pm CDT
All systems are operational at this time.
Affected services
Updated
Sep 09 at 10:24pm CDT
We've identified the root cause and have mitigated the impact. Customers should start to see latency in their webhook processing decrease.
Affected services
Created
Sep 09 at 09:53pm CDT
We're currently observing increased latency in webhook processing in our US region. We’re actively working to resolve the issue.
Affected services