Back to overview
Degraded

Portion of requests failing in APS1

Aug 13 at 12:43am CDT
Affected services
Identification - Asia
Smart Signals - Asia
Server API - Asia

Resolved
Aug 13 at 12:44am CDT

This issue was resolved.

Created
Aug 13 at 12:43am CDT

Due to an internal issue on our API gateway a small portion of requests in APS1 region (Asia) could fail with http code 500 for some customers. The issue took place between 5:43 and 5:44 UTC.