Back to overview
Degraded

Incorrect bot detection

Apr 30 at 01:13pm CDT
Affected services
api.fpjs.io/health
eu.api.fpjs.io/health
ap.api.fpjs.io/health

Resolved
Apr 30 at 01:39pm CDT

The issue is now fixed.

Created
Apr 30 at 01:13pm CDT

A portion of requests is being incorrectly identified as malicious bots. We are working on a fix.