A percentage of identification requests are failing with an error, we've identified the issue and are working on a fix.
Resolved
Apr 15 at 02:20pm CDT
Issue fully resolved. The incident happened because there was a deployment of a JS agent configuration to a subset of customers, which unfortunately contained a configuration bug. The change was cached at the CDN level and in the end-user browsers that caused the rollback take additional time. We truly apologize for this inconvenience.
Affected services
api.fpjs.io/health
Updated
Apr 15 at 01:53pm CDT
We have fixed the root cause of the identification issue, however in the browsers that cached the JS agent it may take up to 60 minutes to start getting the updated script and identify normally.
Affected services
api.fpjs.io/health
Updated
Apr 15 at 12:02pm CDT
We're still working on the issue resolution. We have performed a rollback of the most recent change and working on the rest of the dependencies.
Affected services
api.fpjs.io/health
Created
Apr 15 at 10:15am CDT
identification is affected
Affected services
api.fpjs.io/health