Back to overview
Degraded
USE region degradation: Webhook Response Delivery Time
Jul 18 at 02:20am CDT
Affected services
api.fpjs.io/health
Resolved
Jul 18 at 04:00am CDT
The incident has been resolved now, Thanks for your patience. We identified the congestion cause and upscaled the infra to tackle the traffic spike.
Affected services
api.fpjs.io/health
Created
Jul 18 at 02:20am CDT
We are currently experiencing degradation in our system's webhook delivery in the use-east-1 region. This has resulted in delays, impacting the efficiency of our system. Our technical team is actively investigating the issue to restore optimal performance as quickly as possible.
Affected services
api.fpjs.io/health