Back to overview
Degraded

Identification API endpoint degradation

May 23 at 09:04am CDT

Resolved
May 23 at 09:09am CDT

The issue is now resolved. We apologize for the inconvenience caused.

Created
May 23 at 09:04am CDT

The Identification API endpoint performance was degraded between 16:04 and 16:09 UTC. This affected Global (US) endpoint only.