Back to overview
Degraded

Sign-up for users utilizing email and password is currently down

May 10 at 06:55pm CDT
Affected services
dashboard.fingerprint.com/login

Resolved
May 10 at 07:09pm CDT

We have identified the issue and have resolved it. All sign-ups - both using email/password and SSO should work as expected. Apologies for any inconvenience.

  • Team Fingerprint

Created
May 10 at 06:55pm CDT

Fingerprint is currently experiencing an issue for users trying to sign-up with email and password. New sign-ups via SSO are working as expected.

We are currently investigating and will update you as soon as we have more information. We apologize for any inconvenience and thank you for your patience.