Back to overview
Resolved

Ingress endpoint degredation

Sep 8, 2026 at 10:21pm UTC
Affected services
Identification - Global (US)

Resolved
Sep 8, 2026 at 10:22pm UTC

The system is stable.

Created
Sep 8, 2026 at 10:21pm UTC

Between 10:21:51pm and 10:21:59pm UTC, we observed an elevated error rate and higher-than-normal latency in our US region for our Ingress endpoint. The system is now stable.