Back to overview
Resolved
Flow worker deployments failing
Sep 1, 2026 at 3:49pm UTC
Affected services
Dashboard
Resolved
Sep 1, 2026 at 4:22pm UTC
The issue has bee resolved, no code worker deployments are working again.
Affected services
Created
Sep 1, 2026 at 3:49pm UTC
Creating or updating Cloudflare no-code workers through the Fingerprint dashboard is encountering errors. Mitigation in progress.
Affected services