Back to overview
Resolved

Smart Signals Degraded for Mobile SDK Clients

Sep 1, 2026 at 10:19am UTC
Affected services
Smart Signals - Global (US)
Smart Signals - Europe
Smart Signals - Asia

Resolved
Sep 1, 2026 at 12:59pm UTC

The issue causing degradation has been resolved. We deployed a fix and have confirmed normal performance across affected systems.

Updated
Sep 1, 2026 at 12:59pm UTC

We have identified the issue and applied a fix, Engineers are monitoring the systems

Updated
Sep 1, 2026 at 12:40pm UTC

All regions are affected for MitM attack SS

Created
Sep 1, 2026 at 10:19am UTC

Smart Signals Degraded for Mobile SDK Clients