Back to overview
Resolved
Ingress endpoint degradation
Aug 31, 2026 at 7:16pm UTC
Affected services
Identification - Global (US)
Resolved
Aug 31, 2026 at 7:16pm UTC
Between 7:16pm and 7:19pm UTC, we observed an elevated error rate and higher-than-normal latency in our US region for our Ingress endpoint. The system is now stable.
Affected services