Back to overview
Resolved

Bot Detection False Positives Affecting Some Identifications

Jul 28, 2026 at 11:31pm UTC
Affected services
Smart Signals - Global (US)
Smart Signals - Europe
Smart Signals - Asia

Resolved
Jul 28, 2026 at 11:31pm UTC

Between 14:08–22:36 UTC on 28 July, 2026, a bot-detection rule targeting Chromium automation frameworks generated a high rate of false positives for a subset of browsers, most significantly Samsung Internet. Approximately 1.48% of total JS agent traffic was affected. The rule has been disabled, and detection has returned to normal.