Back to overview
Degraded
Degraded Search API performance
Jun 26, 2026 at 2:21pm UTC
Affected services
Server API - Asia
Resolved
Jun 26, 2026 at 2:39pm UTC
We have identified the issue, and deployed the fix. Systems are stable and we will continue to monitor.
Affected services
Created
Jun 26, 2026 at 2:21pm UTC
Search API performance is degraded, our Engineering team is aware and working towards mitigation
Affected services