Back to overview
Degraded
Service degraded for Identification and Server API
Apr 24, 2026 at 12:39am UTC
Affected services
Identification - Global (US)
Identification - Europe
Identification - Asia
Server API - Global (US)
Server API - Europe
Server API - Asia
Resolved
Apr 24, 2026 at 12:48am UTC
Issues have been resolved, and we will continue to monitor.
Affected services
Created
Apr 24, 2026 at 12:39am UTC
We have observed a small percentage of requests to Identification and Server API failing. Our engineers have identified the root cause and begun remediation.
Affected services