Back to overview
Degraded
Investigating — Public Management API Unavailable
Apr 20, 2026 at 11:24am UTC
Affected services
Management API
Resolved
Apr 20, 2026 at 11:56am UTC
The issue has been resolved and the team is monitoring to confirm stability. All services are operating as expected.
Affected services
Updated
Apr 20, 2026 at 11:50am UTC
The team has identified the root cause and is working on a fix. The dashboard and identification services remain unaffected. We will provide a further update once the fix is deployed.
Affected services
Created
Apr 20, 2026 at 11:24am UTC
We are currently investigating an issue affecting the Public Management API. The dashboard and identification services are not impacted. We will provide an update as soon as we have more information.
Affected services