Back to overview
Degraded
JS Agent CDN returns 403
Mar 11 at 08:38am CDT
Affected services
JS Agent CDN
Resolved
Mar 11 at 09:01am CDT
The issue has been resolved.
Affected services
Updated
Mar 11 at 08:50am CDT
We have fixed the issue and we are expecting things to normalize shortly.
Affected services
Created
Mar 11 at 08:38am CDT
JS Agent CDN currently returns 403 for a portion of requests which makes JS Agent unavailable. We are working on a fix.
Affected services