Back to overview
Degraded

Investigating — Account Creation Degradation

Feb 18 at 03:12am CST
Affected services
Dashboard

Resolved
Feb 18 at 03:22am CST

Resolved — Account Creation Degradation

The issue causing degradation in the creation of new accounts has been resolved. All services are now operating normally.

Identification services for existing customers were not impacted during the incident. We will continue to monitor the system to ensure ongoing stability.

Created
Feb 18 at 03:12am CST

We are currently investigating an issue causing degradation in the creation of new accounts. Identification services for existing customers are operating normally and are not affected.

Our engineering team is actively working to identify the root cause and implement a fix. We will provide further updates as more information becomes