Back to overview
Degraded
EU Ingress endpoint degradation
Dec 16 at 01:47pm CST
Affected services
Identification - Europe
Resolved
Dec 16 at 01:48pm CST
System is stable
Affected services
Created
Dec 16 at 01:47pm CST
We experienced a brief period of increased error rates and timeouts on the Ingress endpoint in the EU region. The issue lasted for approximately one minute and has since been resolved. All systems are currently operating normally.
Affected services