Back to overview
Degraded
Sealed Client Results issue
Dec 16 at 07:31am CST
Affected services
Identification - Global (US)
Identification - Europe
Identification - Asia
Resolved
Dec 16 at 08:45am CST
The issue has been resolved
Affected services
Updated
Dec 16 at 08:29am CST
We have identified the root cause and we expect the issue to be fixed shortly
Affected services
Created
Dec 16 at 07:31am CST
Sealed Client Results feature does not work for certain customers due to an internal issue. https://dev.fingerprint.com/docs/sealed-client-results
We are working on a fix
Affected services