Back to overview
Degraded
Increased error rates in US Region
Jul 02 at 08:00pm CDT
Affected services
api.fpjs.io/health
dashboard.fingerprint.com/login
Resolved
Jul 02 at 08:44pm CDT
Services have stabilized, error rates have decreased and latency is back to normal. We will continue monitoring this.
Affected services
api.fpjs.io/health
dashboard.fingerprint.com/login
Created
Jul 02 at 08:00pm CDT
We're currently observing increased latency and error rates in our US region. Our engineers are investigating the issue.
Affected services
api.fpjs.io/health
dashboard.fingerprint.com/login