Back to overview
Degraded
degradation in the US
Jun 23 at 02:48pm CDT
Affected services
api.fpjs.io/health
Resolved
Jun 23 at 02:52pm CDT
We identified an issue with our database which caused some ID requests to fail and latency to increase.
Affected services
api.fpjs.io/health
Created
Jun 23 at 02:48pm CDT
We're currently observing a degradation in the US region. Our engineers are investigating the issue.
Affected services
api.fpjs.io/health