Service degradation on webhooks
Resolved
Jun 12 at 01:41pm CDT
This incident has been resolved. After investigation, we confirmed that the observed webhook delivery errors were caused by outages on third-party vendor endpoints configured by some customers. Our systems were operating normally during this period and no action was required on our end.
Affected services
api.fpjs.io/health
Created
Jun 12 at 12:37pm CDT
We are currently investigating a service degradation affecting our webhook delivery functionality. Some customers may experience delayed webhook events. Our engineering team is actively working to identify the root cause and mitigate the issue.
We will provide the next update within 30 minutes or as soon as more information becomes available.
Affected services
api.fpjs.io/health