Back to overview
Degraded
Service degradation
May 19 at 11:38am CDT
Affected services
api.fpjs.io/health
eu.api.fpjs.io/health
ap.api.fpjs.io/health
Resolved
May 19 at 11:51am CDT
Service degradation resolved
Affected services
api.fpjs.io/health
eu.api.fpjs.io/health
ap.api.fpjs.io/health
Created
May 19 at 11:38am CDT
Service degradation registered across regions.
Affected services
api.fpjs.io/health
eu.api.fpjs.io/health
ap.api.fpjs.io/health