Back to overview
Degraded

Instability in storage event - impact only a small portion of customers

May 14 at 08:16am CDT
Affected services
api.fpjs.io/health

Resolved
May 14 at 10:28am CDT

We've identified the cause of the impact and remediated it, no further impact is expected.

Created
May 14 at 08:16am CDT

We are experiencing some instability in our event storage system, some of the events are not being stored or throttled. We are actively investigating and working on this. GET and UPDATE requests for /events and /visitors endpoint may be affected.