Back to overview
Degraded
Degradation in identification subsystem, US region
Dec 05 at 09:55am CST
Affected services
api.fpjs.io/health
Resolved
Dec 05 at 10:07am CST
Our engineers have fixed the issue, identification service in US region is back to normal.
Affected services
api.fpjs.io/health
Created
Dec 05 at 09:55am CST
Degradation caused by an identification subsystem in US region. We're working on a fix.
Affected services
api.fpjs.io/health