Back to overview
Degraded
USE endpoint degradation
Nov 20 at 07:50am CST
Affected services
api.fpjs.io/health
Resolved
Nov 20 at 07:50am CST
We have identified the root cause of the issue. It's resolved now.
Affected services
api.fpjs.io/health
Created
Nov 20 at 07:50am CST
We're experiencing issues in USE region, latency may be increased too. We're working on a fix.
Affected services
api.fpjs.io/health