Back to overview
Degraded
ap-south-1 API endpoint degradation
Nov 20 at 03:05am CST
Affected services
ap.api.fpjs.io/health
Resolved
Nov 20 at 04:15am CST
We have identified the root cause of the issue and fixed it.
Affected services
ap.api.fpjs.io/health
Created
Nov 20 at 03:05am CST
We're observing a degradation of API responses in the ap-south-1 region. Our engineers are working on a fix.
Affected services
ap.api.fpjs.io/health