Degradation in identification subsystem
Resolved
Nov 11 at 09:16am CST
Degradation was resolved
Affected services
api.fpjs.io/health
Updated
Nov 11 at 09:06am CST
From 15:06 to 15:16 UTC, the identification system on api.fpjs.io experienced degraded performance, resulting in HTTP 500 errors. The impact was 0.31% of requests.
Affected services
api.fpjs.io/health
Updated
Nov 11 at 08:20am CST
Degradation was resolved.
Affected services
api.fpjs.io/health
Updated
Nov 11 at 08:06am CST
From 14:06 to 14:20 UTC, the identification system on api.fpjs.io experienced degraded performance, resulting in HTTP 500 errors. The impact was 0.38% of requests.
Affected services
api.fpjs.io/health
Updated
Nov 11 at 07:21am CST
Degradation was resolved.
Affected services
api.fpjs.io/health
Created
Nov 11 at 07:06am CST
From 13:06 to 13:21 UTC, the identification system on api.fpjs.io experienced degraded performance, resulting in HTTP 500 errors. The impact was 0.22% of requests.
Affected services
api.fpjs.io/health