Back to overview
Degraded
Degradation in identification subsystem
Oct 29 at 05:23am CDT
Affected services
ap.api.fpjs.io/health
Resolved
Oct 29 at 05:27am CDT
We resolved the degradation
Affected services
ap.api.fpjs.io/health
Created
Oct 29 at 05:23am CDT
From 10:23 to 10:27 UTC, the identification system on ap.api.fpjs.io experienced degraded performance, resulting in HTTP 500 errors.
Affected services
ap.api.fpjs.io/health