Back to overview
Degraded

api.fpjs.io degraded

Jun 11 at 05:02pm CDT
Affected services
api.fpjs.io/health

Resolved
Jun 11 at 05:07pm CDT

We resolved this degradation.

Created
Jun 11 at 05:02pm CDT

From 6:29 to 6:56 PM UTC 1-2% traffic was degraded on api.fpjs.io. This was caught and resolved quickly by our engineering team.