Back to overview
Degraded

ap.api.fpjs.io and eu.api.fpjs.io degradation

Dec 28 at 02:54pm CST
Affected services
eu.api.fpjs.io/health
ap.api.fpjs.io/health

Resolved
Dec 28 at 02:58pm CST

We fixed the issue, all services are back to normal.

Created
Dec 28 at 02:54pm CST

We're observing a degradation of API endpoints in AP and EU region. We're working on a fix.