Back to overview
Degraded
api.fpjs.io degradation
Dec 14 at 06:19am CST
Affected services
api.fpjs.io/health
Resolved
Dec 14 at 06:25am CST
The issue was solved
Affected services
api.fpjs.io/health
Created
Dec 14 at 06:19am CST
We experienced two partial unavailability spikes between 12:19 pm to 12:22 pm and 12:27 pm to 12:29 pm (UTC). We are analyzing the incident, everything points to it being a network problem.
Affected services
api.fpjs.io/health