Back to overview
Degraded
Intermittent timeouts for website and dashboard
Dec 11 at 10:01pm CST
Affected services
dashboard.fingerprint.com/login
fingerprint.com
Resolved
Dec 11 at 10:40pm CST
Our upstream provider has implemented a fix, and services have been restored. We will continue monitoring the results.
Affected services
dashboard.fingerprint.com/login
fingerprint.com
Updated
Dec 11 at 10:15pm CST
Our upstream provider has identified the issue and is working to mitigate the problem. We will provide another update as soon as we can.
Affected services
dashboard.fingerprint.com/login
fingerprint.com
Created
Dec 11 at 10:01pm CST
We are tracking an issue with elevated errors from our upstream provider, which may result in the website and dashboard being intermittently unavailable for users in certain regions.
Affected services
dashboard.fingerprint.com/login
fingerprint.com