Back to overview
Degraded

Dashboard login unavailable for some users

Dec 08 at 02:00pm CST
Affected services
dashboard.fingerprint.com/login

Resolved
Dec 08 at 03:19pm CST

After carefully examining our login processes, we have been unable to replicate the problems that multiple customers have reported. Our investigation confirms that both existing and new customers are able to access the dashboard without any hindrance. Consequently, we consider this incident report resolved.

If you are experiencing difficulties with logging in, please don't hesitate to contact our support team at support@fingerprint.com. We are committed to helping you with your individual issue.

Created
Dec 08 at 02:00pm CST

Certain users have reported issues logging in with Google SSO. Our engineering team is working to resolve the issue. We apologize for any inconvenience and thank you for your patience.