Back to overview
Downtime
EU region API outage
Jul 17 at 05:52pm CDT
Affected services
eu.api.fpjs.io/health
Resolved
Jul 17 at 06:18pm CDT
All the APIs have been recovered.
Affected services
eu.api.fpjs.io/health
Updated
Jul 17 at 06:17pm CDT
Degradation of service
Affected services
eu.api.fpjs.io/health
Updated
Jul 17 at 06:16pm CDT
Downtime in our APIs
Affected services
eu.api.fpjs.io/health
Updated
Jul 17 at 05:59pm CDT
Degradation of service
Affected services
eu.api.fpjs.io/health
Updated
Jul 17 at 05:56pm CDT
Downtime in our APIs
Affected services
eu.api.fpjs.io/health
Created
Jul 17 at 05:52pm CDT
APIs in EU region are affected.
Degradation of service
Affected services
eu.api.fpjs.io/health