Back to overview
Degraded

Viewing Identification events in dashboard unavailable

Jul 14 at 04:01pm CDT
Affected services
dashboard.fingerprint.com/login

Resolved
Jul 14 at 06:23pm CDT

The issue has been resolved in all affected regions.

Updated
Jul 14 at 05:15pm CDT

Our engineers have identified the root cause of the issue and are working on deploying a fix at the moment. The fix should be live in the next hour. Thank you for your patience.

Created
Jul 14 at 04:01pm CDT

Currently events are unable to be seen in the Identification tab for multiple regions. Our engineering team is working to resolve the issue. We apologize for any inconvenience and thank you for your patience.