Back to overview
Degraded
Identification API endpoint degradation
Jun 15 at 02:55pm CDT
Affected services
api.fpjs.io
Resolved
Jun 15 at 03:13pm CDT
The issue is now resolved. We apologize for the inconvenience caused.
Affected services
api.fpjs.io
Created
Jun 15 at 02:55pm CDT
The Identification API endpoint performance was degraded between 19:55 and 20:13 UTC. This affected the Global (US) endpoint only. We estimate that less than 1% of the requests might be affected.
Affected services
api.fpjs.io