Back to overview
Degraded

Identification API endpoint degradation

Jun 15 at 02:09pm CDT
Affected services
eu.api.fpjs.io/health

Resolved
Jun 15 at 02:20pm CDT

The problem has been solved.

Created
Jun 15 at 02:09pm CDT

The Identification API endpoint performance was degraded between 19:09 and 19:20 UTC. This affected EU endpoint only.