Back to overview
Degraded

Identification API endpoint degradation

May 25 at 09:07am CDT
Affected services
api.fpjs.io/health

Resolved
May 25 at 09:12am CDT

The issue is now resolved. We apologize for the inconvenience caused.

Created
May 25 at 09:07am CDT

The Identification API endpoint performance was degraded between 14:07 and 14:12 UTC. This affected Global (US) endpoint only.