Back to overview
Downtime

Bot Detection functionality degradation

May 17 at 10:35am CDT
Affected services
ap.api.fpjs.io/health

Resolved
May 17 at 11:06am CDT

Bot Detection functionality in the ap-south-1 region is back to normal.

Created
May 17 at 10:35am CDT

We're experiencing a Bot Detection server outage in the ap-south-1 region. It will be recovered soon.