Back to overview
Degraded
Identification API endpoint degradation
May 17 at 08:05am CDT
Affected services
api.fpjs.io
Resolved
May 17 at 08:06am CDT
Issue has been resolved. We apologize for the inconvenience.
Affected services
api.fpjs.io
Created
May 17 at 08:05am CDT
The Identification API endpoint was degraded between 13:05:50 and 13:06:30 UTC. About 10% of the requests failed and other requests may have increased their latency. This affected Global (US) endpoint only.
Affected services
api.fpjs.io