Back to overview
Degraded

Some webhook events not displayed in the dashboard for the EU region

May 16 at 01:43am CDT
Affected services
dashboard.fingerprint.com/login

Resolved
May 16 at 01:55am CDT

Issue has been resolved. We apologize for the inconvenience.

Created
May 16 at 01:43am CDT

Due to a database failure, some webhook events sent between 6:43 and 6:55 UTC in EU region are not displayed in the dashboard. They were, however, delivered as usual.