Back to overview
Degraded
Webhook issues in dashboard
Feb 28 at 01:56pm CST
Affected services
dashboard.fingerprint.com
Resolved
Feb 28 at 04:10pm CST
We have identified and fixed the issue. We apologize for the inconvenience caused.
Affected services
dashboard.fingerprint.com
Created
Feb 28 at 01:56pm CST
Webhook URL validation and event viewing is not available at the moment. We're investigating the issue. Only APAC region is affected. Webhook deliveries are not affected.
Affected services
dashboard.fingerprint.com