Back to overview
Resolved

Ingress endpoint degradations

Sep 25, 2026 at 4:04pm UTC
Affected services
Identification - Global (US)

Resolved
Sep 25, 2026 at 5:32pm UTC

All services are operating normally

Updated
Sep 25, 2026 at 5:31pm UTC

We got elevated error rates and higher-than-normal latency in our US region for our Ingress endpoint.

Updated
Sep 25, 2026 at 4:06pm UTC

All services are operating normally

Created
Sep 25, 2026 at 4:04pm UTC

We got elevated error rates and higher-than-normal latency in our US region for our Ingress endpoint.