Back to overview
Resolved
Degradation in the dashboard
Sep 23, 2026 at 10:04pm UTC
Affected services
Dashboard
Resolved
Sep 23, 2026 at 10:07pm UTC
Event ingestion and dashboard UI were delayed by 16 minutes. The issue has been resolved and everything is back to normal now.
Affected services
Created
Sep 23, 2026 at 10:04pm UTC
Degradation in the dashboard
Affected services